PDA

Visualizza versione completa : Problema avvio PC



Grampapino
23-03-2003, 12.38.50
Ho un problema all'avvio del pc. L'accendo e al momento di caricare il desktop mi compare una schermata blu velocissima che non riesco a leggere e il computer si riavvia immediatamente. Al riavvio riparte in modalitā provvisoria poi chiudo la sessione ma una volta riacceso mi ridā lo stesso problema. Insomma il pc mi parte solo in modalitā provvisoria. Che posso fare per risolvere questo problema?
come OS ho win98SE

Trendy90
23-03-2003, 13.15.15
Io formatterei...

Gen.Web
23-03-2003, 13.52.35
Originally posted by Grampapino
Ho un problema all'avvio del pc. L'accendo e al momento di caricare il desktop mi compare una schermata blu velocissima che non riesco a leggere e il computer si riavvia immediatamente. Al riavvio riparte in modalitā provvisoria poi chiudo la sessione ma una volta riacceso mi ridā lo stesso problema. Insomma il pc mi parte solo in modalitā provvisoria. Che posso fare per risolvere questo problema?
come OS ho win98SE

eh win98...passa a xp. Forse č la ram, forse qualche drivers...da quando č che te lo fa?

AbcdefgReVolution
23-03-2003, 14.00.36
Hai disassemblato il pc di recente?In tal caso potrebbe essere un contatto sui piedini che regolano pwr,reset e led.
Ma essendo una schermata blue č molto probabile che si tratti di un problema software.
Ci sono conflitti tra le periferiche?
Hai fatto casino con driver o win?

Considerato che ti va solo in provissoria č altamente probabile che si tratti di un problema di una periferica che in provissoria non viene utilizzata.

ais001[db]
23-03-2003, 14.10.52
1. la volta prima che hai riscontrato questo problema... cosa hai installato/disinstallato/modificato ???

2. hai fatto qlc aggiornamento di drv/software ???

3. č quasi certamente un problema di drv se si riavvia quando dovrebbero apparire le icone.... credo video/audio... almeno x esperienze passate. :D

Grampapino
23-03-2003, 15.36.55
Problema risolto. Ho reistallato i driver della scheda video ;)