PDA

Visualizza versione completa : Il bug del Barbaro



Ilpasqui
04-09-2000, 03.46.00
Ciao
piccolla cosuccia caruccia per i barbari:
iniziata una partita guardate il vostro valore di difesa...visto, bene ora usate l'urlo per aumentare di 1 le skill e subito dopo quello per aumentare la difesa, aspettate che gli effetti terminino e guardate il valore corrente di difesa...sorpresa...è aumentato vero? di circa 200 o giù di lì. Bene rimarrà così finche non ricaricherete, a quel punto basterà rieseguire il processo e avrete di nuovo la difesa più alta. Carino no?
Fossero tutti così i bug (il mio sospetto è però che la difesa prima degli urli sia più bassa di quella che uno dovrebbe avere originariamente e che gli urli la riportino a liv normale...bo, se qualcuno vuole farsi i conti)
Ciao
LP http://forums.multiplayer.it/smilies/cwm13.gif

Nukes' King
04-09-2000, 12.59.00
Beh... francamente... a me non mi funzia! http://forums.multiplayer.it/smilies/cwm30.gif http://forums.multiplayer.it/smilies/cwm30.gif http://forums.multiplayer.it/smilies/cwm30.gif

------------------
Dio benedica chi si fa i cazzi propri!!!

Ilpasqui
04-09-2000, 13.23.00
Non saprei io l'ho fatto provare ad altri e ha funzionato
Bo!
LP http://forums.multiplayer.it/smilies/cwm3.gif

ilmarghe
04-09-2000, 13.37.00
Verissimo, comunque basta anche togliere l'armatura e rimetterla, e torna a posto. La domanda è: Quale sarà il valore reale? http://forums.multiplayer.it/smilies/cwm36.gif

Ramku
04-09-2000, 15.32.00
Il problema e' che, secondo me, il bug e' solo nel valore scritto http://forums.multiplayer.it/smile.gif

La AC e' quella normale ma il numerino rimane piu' alto http://forums.multiplayer.it/smile.gif