PDA

Visualizza versione completa : Mobo Kudoz: agg. bios



BESTIA_kPk
05-02-2003, 10.10.45
Mobo Kudoz A V2.0
http://www.qdieurope.com/product/kd7%20v2.htm

Link per aggiornarla:
http://www.qdigrp.com/qdisite/eng/support/driver.htm

Devo aggiornarla, a quanto pare m' stato detto che i driver non sono aggiornati (vero, non li ho mai aggiornati non sapendo come fare)

Domande:
* C' scritto che ha socket-A, ma i link mi mandano al socket 370, che significa? che cambia? che fo?

* Aggiornare la mobo consiste solo e soltanto nell'upgrade del bios? (tramite dos)

* I banchi delle 2 ram da 256 che ho, posso scambiarli sui 3 slot a caso, o c' un ordine particolare? (tipo vicine, oppure bo con una ram sola funziona cmq vero?) lo chiedo perch prima di aggiornare la mobo vedo se la ram il problema dei crash e della schermata blu quando installo W2K (carica i driver x l'installazione e prima di continuare si blocca con quella dannatissima schermata :bash: )

* consigli su come aggiornare la mobo senza rovinarla?

Thx x l'aiuto

Sparpa
05-02-2003, 21.18.13
per l'aggiornamento del bios, qui c' scritto tutto quanto devi fare:

http://www.qdi.nl/support/qanda/bios.htm

Questo invece il bios per la tua mobo, datato 11/30/2001, quindi vedi la data di quello che hai:

http://www.qdigrp.com/qdisite/driver/KD7_V20%20LCP.zip


questa invece l'utility che ti serve per flashare il bios:

http://www.qdigrp.com/qdisite/driver/AWDFLASH.EXE

ancora sul come flashare:

http://www.qdigrp.com/qdisite/eng/support/f_bios_f.htm


i driver per la tua mobo, li trovi qui:

www.viaarena.com ma ti sconsiglio di mettere gli ultimi, dato che hanno un supporto specifico per i chipset KT400, quindi meglio i penultimi 4.43 :)

BESTIA_kPk
06-02-2003, 15.41.33
Azz grazie mille, ieri sera il pc non mi andava e quindi non vedendo il topic pensavo fosse abissato senza reply... thx :)

PS: m mi segno tutto x stasera, cmq ieri mentre tribulavo ho avuto i seguenti errori:
- un HD non lo legge +
- l'altro HD parte l'installazione di w2k ma poi si blocca dopo aver caricato i dati iniziali con

Stop 0x00000 bla bla bla
KERNEL_DATA_INPAGE_ERROR
Address A016eA43 base at A0000000
Date stamp 3947e223 - win32k.sys

l'altra volta m'ha dato:
DRIVER_IRQL_NOT_LESS_OR_EQUAL
Address bff8862E base at bff7a0000
Date stamp 392b2146 - acpi.sys

Dopo qualche prova mi sono addormentato e ho preferito continuare nel letto :D
Chiss se stasera riesco a metterlo a posto con un p di culo :D (se non parte non posso aggiornare la mobo :bash: )