PDA

Visualizza versione completa : Aiuto Please



Hypno
26-10-2001, 16.20.00
Salve a tutti, ho cominciato da qualche giorno a giocare a Quake 3, per questo vi chiedevo quali patch necessarie devo installare. Ho installato subito la Point release 1.30 ma ricevo l' errore : version 4 expect 3 o qualcosa del genere...CHE DEVO FARE ??? Vi prego aiutatemi.

Patcha
26-10-2001, 17.01.00
HARAKIRI! (PS: Non prendermi alla lettera... :D)

Prova qui (http://forums.multiplayer.it/cgi/ultimatebb.cgi?ubb=forum&f=2)... Quake Zone - Hurt me Plenty ;) (http://forums.multiplayer.it/cgi/ultimatebb.cgi?ubb=forum&f=2)