PDA

Visualizza versione completa : Ennesimo problema Driver irq not less or equal



Zeus
01-02-2003, 16.52.10
Già qualche volta mi capitava di far partire counterstrike insieme al winamp e spesso capitava che il pc andava in blocco, nulla di male se non fosse che il più delle volte al riavvio (necessario per sbloccare la situazione) compariva la schermata blu indicando questo problema. Le prime volte nelle specifiche tecniche era evidenziato un file delle detonator e quindi presumo fosse dato dalla scheda video e connessi (ed aggiungo io dalla scheda video in se dato che il precedente pc è morto di morte violenta, portando con se presumo anche la scheda video, ed infatti sono in attesa di mandarla in pensione quanto prima). Ultimamente però il blocco del pc con la combinazione cs+winamp avviene per un altro problema di driver irq not less or equal.

Mi viene dato questo

Specifiche tecniche: 0x000000d1 0xF6140740 0x00000002 0x00000000 0xF6140740

ameatmpc.sys F6140740 base at F6140740 datestamp 00000000
ameatmpc.sys F6140740 base at F6140740 datestamp 00000000

Che cacchio è? Presuppongo sia riferito al modem, un Michelangelo A-USB della Digicom. Saranno i driver che fan cagare? Non so... perchè fino ad ora il blocco del sistema con relativo riavvio e comparsa di tale schermata blu succese solo se faccio partire cs+winamp e basta. Durante la normale navigazione non ho mai avuto blocchi, niente di niente.

Prima però addirittura non si schiodava più da quella schermata. Si è bloccato, ho resettato, è comparsa la schermata blu che ha creato una immagine su hd, ha tentato di riavviare un'altra volta e cosa è successo? È comparsa ancora quella schermata... praticamente era andato in loop (la luce rossa degli hd rimaneva fissa accesa). Riuscivo ad accedere a winzoz però praticamente era ingestibile (anche in modalità provvisoria). Per risolvere (per ora) il problema ho dovuto semplicemente staccare il cavo usb dal modem, entrare in winzoz... e solo allora provare a ricollegarlo.

Che ha quella baracca arancione di modem che non va?

Ah... l'os è win xp pro.

ais001[db]
01-02-2003, 17.01.57
semplicemente hai il modem non sviluppato x WinXP............... :rolleyes:




installati Win2000 o cambia modem.




l'errore "Stop 0x000000d1 - Irql_Not_Less_or_Equal" è dovuto all'incompatibilità a lv hardware o a lv driver di una determinata periferica con WinXP... :asd:


cmq non è una novità......... in Windows XP esiste un link all'elenco delle periferiche note come compatibili ed incompatibili. :rolleyes:

Zeus
01-02-2003, 17.24.14
Originally posted by ais001[db]
cmq non è una novità......... in Windows XP esiste un link all'elenco delle periferiche note come compatibili ed incompatibili. :rolleyes:

Bah... il bello è che guardando il sito internet della digicom, fino a poco tempo fa lo riportava anche per Xp con tanto di download dei driver per Xp (questo quanto... neanche 2 mesi fa)

Guardo ora sul sito internet e del Michelangelo A-Usb non vedo neanche l'ombra. La dicitura "A-Usb" è sparita per fare spazio ad una "Usb-C". Guardando il codice prodotto dietro al mio modem, noto che se il mio modem viene classificato come versione A, sul sito viene identificato come la versione normale del Michelangelo.

Bah... avevo intenzione di passare al 2000 ma non avevo una sufficiente voglia di mettermi a smanzzare, ora come ora mi sembra l'unica soluzione se voglio risolvere questo problema.

Però che teste di cazzo... :rolleyes:

SoL-TiTaN
01-02-2003, 18.02.20
Zeus non ti lamentare qualsiasi modem USB o quasi ha dato quel problema con WinXP (Alcatel compreso).
Cmq non c'è da stupirsi visto che persino l'optical mouse di microsoft riesce a dare quell'errore :D