PDA

Visualizza versione completa : Patch 4.13 ITA



psyco
06-05-2000, 01.49.00
Perche'la patch 4.13 non funziona con la versione ITA di UT ? Uno compra il gioco originale e poi la patch non funziona , mi sembra un incoraggiamento alla parateria software , problema che in ITALIA mi pare gia' dilagante.

lg
06-05-2000, 13.24.00
Per quanto ne so alla Epic ne sono a conoscenza e stanno cercando di porre rimedio. Credo per a questo punto che dovremo aspettare la prossima versione. Non vedo comunque alcun nesso con l'"incitamento" alla pirateria software. http://forums.multiplayer.it/smile.gif

Symo
06-05-2000, 17.28.00
Neanch'io ho capito che diamine centra (forse perch fa effetto) la pirateria, comunque tuttto ci mi indigna (come direbbe la mia professoressa di latino) o Mteco (come direbbe il mio professore di matematica)

http://forums.multiplayer.it/biggrin.gif http://forums.multiplayer.it/mad.gif http://forums.multiplayer.it/biggrin.gif http://forums.multiplayer.it/mad.gif
non so se ridere o essere in**azzato come una bestia !

psyco
07-05-2000, 01.56.00
Il mio messaggio non voleva essere assolutamente un incitamento alla pirateria , pero' se si pensa che uno spende L.100000 per un gioco (bello , ma sono sempre L.100000) , segnala un problema prima ai signori Epic che gli rispondono attraverso un bot , poi lo segnala ai signorini della Halifax e non gli rispondono nemmeno , lasciatemi dire che la cosa mi rimane un po' sullo stomaco . In ogni caso scusate il mio messaggio precedente che e' stato sicuramente frainteso.

Rico K
08-05-2000, 00.31.00
Mah pi che la pirateria, un discorso di corretezza, quando acquisto un gioco pretendo che sia un prodotto finito, quindi gi scarico a forza le patch, poi per neanche funzionano. Quindi cartellino giallo per l' epic.

cecio
08-05-2000, 20.00.00
il problema secondo me diverso.
il gioco in s nella sua versione base (400) era gi molto stabile.
le patch come la 405 lo hanno reso ancora + stabile e cose del genere...il problema l'uscita di nuovi mod come RA e molti altri che non si possono installare se non si ha la 413!
quindi un problema di correttezza, non come x Ultima IX di troppi bug irrisolti!
aspetto vostri pareri...