PDA

Visualizza versione completa : Aiuto!!!!



jeppe
15-01-2003, 16.22.41
Io ho un problema per connettermi su battle.net e giocare.

In particolare quando clicco su battle.net mi parte una schermata che indica una ricerca del server per connettermi, li mi arriva un messaggio in qui mi indica che non riesce a connettersi al modem o a internet.

Preciso che ho la connessione a internet sicuramente attiva.

Per tutti gli esperti indico alcune caratteristiche del mio computer:

Connessione internet: ADSL tramite infostrada versione light.

Ho un router NetGear dg814.

Sistema operativo: Windows XP

Computer: pentium 4 2,4 GHZ, 512 MB ram, 60 GB hard Disk, Scheda video 128 MB.

Considerazioni:
Dal mio puno di vista penso che non ho problemi di connessione interntet perchè comunque riesco a navigare con internet explorer mentre provo a collegarmi a battle.net. Penso che sia un discorso di configurare il gioco con il tipo di conessione che ho con la ADSL, però non so come fare.

Ringrazio subito coloro che volessero aiutarmi ?

kaithal
15-01-2003, 16.34.18
Il gioco non lo puoi configurare per adattarlo alla connessione che hai. Cerca solo se c'è un collegamento attivo e ti connette al server blizzard.
Più che altro, visto che sei connesso tramite router, io verificherei le sue impostazioni per vedere se magari è lui che ti blocca. Inoltre, il fatto che hai ADSL infostrada, di certo non ti aiuta :D

darimar
15-01-2003, 16.35.31
Rilassati, jeppe ;)

Messaggi e problemi sul genere da te descritto capitano più o meno frequentemente a tutti (me compreso :( ). Personalmente, quando mi è accaduto, è stato sufficiente riprovare successivamente (magari addirittura il giorno dopo :rolleyes: ).

Bnet gioca scherzi peggiori, se può consolarti ;)