PDA

Visualizza versione completa : Non mi parte pi l'N64!



Gaiden
29-12-2002, 21.57.06
It doesn't work. O provato tutto, e pensare che il giorno prima mio fratello ci giocava...
AIUTO!!!

NeO.AndY
29-12-2002, 22.47.30
Qual' il problema?
Non si accende? Allora potrebbe essere partito il trasformatore.
Non vanno i giochi? Potrebbero essersi ossidati alcuni contatti.
Specifica meglio ;)

Gaiden
30-12-2002, 11.17.50
Originally posted by .:NeO:.:AndY:.
Qual' il problema?
Non si accende? Allora potrebbe essere partito il trasformatore.
Non vanno i giochi? Potrebbero essersi ossidati alcuni contatti.
Specifica meglio ;)

le immagini non ci sono, e nemmeno il sonoro, le cartuccie funzionavano fino a un giorno prima, il trasformatore penso che vada bene. Ho provato pure a cambiare la Scart e il cavo(quello che termina in rosso, bianco e giallo), scambiandolo con quello del GameCube.
BOH.

il rullo
03-01-2003, 22.10.16
Originally posted by Gaiden
le immagini non ci sono, e nemmeno il sonoro, le cartuccie funzionavano fino a un giorno prima, il trasformatore penso che vada bene. Ho provato pure a cambiare la Scart e il cavo(quello che termina in rosso, bianco e giallo), scambiandolo con quello del GameCube.
BOH.


Ciao....scusami,na si accende la spia rossa della console?.....a m si sono brociati 2 trasformatori!!!:rolleyes:

Gaiden
05-01-2003, 18.47.57
Originally posted by il rullo
Ciao....scusami,na si accende la spia rossa della console?.....a m si sono brociati 2 trasformatori!!!:rolleyes:

si accende si accende.

il rullo
07-01-2003, 07.51.18
Originally posted by Gaiden
si accende si accende.

Allora ti conviene prenderlo un'altro!!! io ne avrei uno da vendere!!Ti posso vendere anche solamente la console!!...ti farei un prezaccio! ;)
Ciao

superdays72@hotmail.com