PDA

Visualizza versione completa : Problema RaSh!



GPT_Luca306
08-12-2002, 19.04.45
Non so se a qualkuno d voi succede......cmq...mentre gioko,a volte,mi scompaiono da davanti i nemici.......oppure,se stanno dietro un angolo e si sporgono,nn li vedo!riescoa vederli solo se escono del tuto e praticamente mi compaiono davanti (come se nn si vedessero le animazioni d intermezzo)!

sono sicuro al 100% ke nn sia lag....
xcio se sapete qualksoa fatemi un fiskio!

ah,a volte mi capita di prendere in pieno volto qualkuno,ma d nn fargli nulla,anke con l ottika e il mirino kiuso.....anke qui nn e' lag

so ke queste cose succedono anke ad alcuni miei compagni..
xcio volevo sapere se vi e' mai capitato

ciau

ps:novita x la patch?

AIRS_Seagal|
08-12-2002, 21.01.45
Sicuro che non sia lag? :D :rolleyes: :bash: A me una cosa del genere non è mai capitata..e mi sembra strano che capiti..bohhhhh:???:

endi
09-12-2002, 11.01.36
sono i tipici sintomi da lag, curati! :D

GPT_Luca306
09-12-2002, 14.32.59
v dico ke nn e' lag!me lo fa anke in lan!cassio il ping e' 10!

Padre_Manson
09-12-2002, 14.43.51
Originally posted by GPT_Luca306
v dico ke nn e' lag!me lo fa anke in lan!cassio il ping e' 10!

sarà la skeda grafica...provato gli ultimi drivers disponibili?

GPT_Luca306
09-12-2002, 14.47.00
nn credo sia quello....lo fa solo in alcuni casi,in alcuni punti specifici....
io praticamente nn li vedo..se stano ad esempio in CSL affacciati dalle scalette ke portano d sotto...nn li vedo ,ma loro si.....boh

GPT-FMJackal
09-12-2002, 17.41.51
provato a togliere le fette di salame dagli okki lu ? :notooth: :notooth:

AIRS_Seagal|
09-12-2002, 20.03.34
lol se non è lag allora è sicuramente problema di skeda video..:rolleyes:

GPT_Luca306
09-12-2002, 22.05.37
su due pc con due configurazioni totalmente diverse?.....boh...
potrebbe essere il fatto ke magari la mia connessione e' divisa x 2 pc?
magari anke se il ping lo vedo buono,ogni tanto skazza!
nn so.....

AIRS_Seagal|
10-12-2002, 00.15.20
ahia ahia!! cosa hai detto? La connessione è divisa tra due pc?? Spero che tu abbia un rooter..altrimenti è allucinante..:rolleyes:

AIRS_Seagal|
10-12-2002, 00.16.34
ti parlo per esperienza personale...se condividi la connessione tra due pc in lan (io l'ho fatto con adsl 256k..ma lo fa con tutte credo..) se non usi un rooter ti si condivide diciamo 10% su uno e il resto sull'altro..perciò poi lagga da morire..

GPT_Luca306
10-12-2002, 15.21.56
io nn uso il router xo va bene su entrambi i pc.......il ping gira sui 70-80 su entrambi i pc....boh

AIRS_Seagal|
10-12-2002, 15.34.37
si..anche a me i ping erano bassissimi..infatti internet va velocissimo su entrambi..ma quando provavo a giocare..era un delirio!

GPT_Luca306
10-12-2002, 15.45.16
a me sembra vada a bene anke x giokare,l uniko problema e' quello ke ho scritto all inizio

AIRS_Seagal|
10-12-2002, 20.47.23
allora bohhhhh :confused: sicuro che non sia un problema di scheda video? che cos'hai?

GPT_Luca306
11-12-2002, 15.25.08
4200 128mb