PDA

Visualizza versione completa : Non Va!!!



SkaKKo
23-11-2002, 20.33.07
Ciao raga sono nuovo qui, vi prego aiutatemi, la demo di Raven shield non mi va!
cioè parte tranquillamente la skermata iniziale, ma quando deve partire il gioco vero e proprio mi esce una finestra ms-dos dove carica i dati(dove dovrebbe almeno) ma poi si pianta...

il mio sistema è:

athlon 1100 512 ram
Abit g4 ti 4200 ho provato sia i driver 30.82 sia 40.72
sound blaster 5.1
win 98SE

aiutatemi please! :birra:

AceCombat
23-11-2002, 20.42.14
Beh la finestra di dos ti esce se fai partire un server dedicato...altrimenti non saprei!

SkaKKo
23-11-2002, 20.52.59
si, io infatti volevo vedere solo il gioco graficamente com'era, quindi senza connettermi alla rete ho creato io una partita, però dovrebbe partire lo stesso, no?

Obi.w4n
23-11-2002, 21.26.47
Devi togliere l'opzione del server dedicato che trovi prima di far partire la tua partita creata...

SkaKKo
23-11-2002, 21.40.54
opzione ke? scusa mi puoi spiegare meglio che non ho capito?(fai finta di parlare ad un celebroleso:D )

Topos85
23-11-2002, 22.40.27
leva deticated server sul meniu dove scegli tutte le cosette x il server

ps se fa uno schermo nero nn e colpa tua ma e colpa del gioco...... quanto vuoi giocare con altri........

ding
24-11-2002, 13.01.24
il dedicated server, o server dedicato, è, in pratica, un PC sul quale è stato lanciato un server ma non è possibile giocare, solo joinnare... se togli l'opzione puoi anche giocare :D

SkaKKo
24-11-2002, 14.25.20
A già ci sono riuscito, grazie raga ;)